Solution | URI Online Judge | 1001 Extremely Basic

URI Online Judge | 1001

Extremely Basic

Adapted by Neilor Tonin, URI Brazil
Timelimit: 1
Read 2 integer values and store them in variables, named A and B and make the sum of these two variables, assigning its result to the variable X. Print X as shown below. Don't present any message beyond what is being specified and don't forget to print the end of line after the result, otherwise you will receive “Presentation Error”.

Input

The input file contain 2 integer values.

Output

Print the variable X according to the following example, with a blank space before and after the equal signal. 'X' is uppercase and you have to print a blank space before and after the '=' signal.
Input SamplesOutput Samples
10
9
X = 19
-10
4
X = -6
15
-7
X = 8

সল্যুশন্সঃ 
#include <iostream>
using namespace std;
int main() {
   int A, B, X;
   cin >> A >> B;
   X = A + B;
   cout << "X = " << X << endl;
   return 0;
}

আলোচনাঃ
সবে মাত্র শাহরিয়ার স্যারের  C কোর্স শেষ করছি। যোগ বিয়োগ গুনভাগ, নিজের নাম প্রিন্ট করতে পারি। আমিনুল বললো URI তে প্রবলেম সলভ কর। অনেক মজা পাবি। আমিনুল ই একাউন্ট খুলে দিলো। ক্লাসের তাড়া থাকায় তখন আর কোনো প্রবলেম সলভ করতে পারি নাই। বাসায় এসে URI তে লগিন দিলাম। Extremely Basic প্রব্লেম টা করলাম CodeBlocks এ। আউটপুট ঠিক মতই দেখাছে। কিন্তু কোড Accepted হয় না। বার বার WA খাই। পরে আমিনুল এর বাসায় গেলাম। ওই ই ঠিক করে দিলো বাকি টা। কি প্রবলেম হয়েছিলো না ই বললাম :D

Comments

Popular posts from this blog

Solution - Timus Problem 1293. Eniya

Solution - Codeforces Problem 327B - Hungry Sequence

Solution - Timus Problem 1409. Two Gangsters